bashインストール

bashとかインストールする。

その他のツールもいくつかインストールしていて気が付いたのが、gccの可変引数マクロ(?)をうまく展開できない、ということ。
#ifdef __GNU_C__で切ってあって、確かにMacOS Xのデフォルトコンパイラはgccなんだけど。

バージョン3.1 prereleaseっていうのがダメなんか?

#ifdef __GNU_C__を #if 0に書き換えて無理矢理通す。